Playtomic - Playtomic infrastructure outage – Detalhes do incidente

Todos os sistemas operacionais

Playtomic infrastructure outage

Resolvido
Totalmente indisponível
Início há aproximadamente 1 mêsDurado aproximadamente 1 hora

Afetado

Playtomic

Totalmente indisponível de 8:00 AM para 9:06 AM, Operacional de 9:06 AM para 9:06 AM

Academy

Totalmente indisponível de 8:00 AM para 8:55 AM, Operacional de 8:55 AM para 9:06 AM

PT Manager

Totalmente indisponível de 8:00 AM para 8:55 AM, Operacional de 8:55 AM para 9:06 AM

Playtomic.com

Operacional de 8:00 AM para 9:06 AM

Atualizações
  • Resolvido
    UTC
    Resolvido

    This incident has been resolved on our side.

    AWS is still investigating on their end.

  • Atualizar
    UTC
    Atualizar

    Most systems are operational. Some API integrations may still experience connectivity issues.


    AWS is still investigating on their end.

  • Monitorização
    UTC
    Monitorização

    Traffic was redirected via different routers to avoid the affected AWS components.

    Restoring our applications one by one.

  • Identificado
    UTC
    Identificado

    AWS CloudFront global connectivity issues.

    AWS report:
    Increased 5xx Errors

    Jul 16 1:44 AM PDT We are investigating increased 5xx errors for Cloudfront customers utilizing VPC Origins connectivity.

  • Investigando
    UTC
    Investigando
    We are currently investigating this incident.