Playtomic - Users report difficulties when login via Playtomic App – Detalhes do incidente

Todos os sistemas operacionais

Users report difficulties when login via Playtomic App

Resolvido
Desempenho degradado
Início há 7 mesesDurado aproximadamente 12 horas

Afetado

Playtomic

Desempenho degradado de 9:25 PM para 9:00 AM

Atualizações
  • Resolvido
    UTC
    Resolvido
    This incident has been resolved.
  • Identificado
    UTC
    Identificado

    We have identified the source of the issue and are working on a fix. Users affected <10% of the user base

  • Atualizar
    UTC
    Atualizar
    We are currently investigating this incident.
  • Investigando
    UTC
    Investigando
    We are currently investigating this incident.