Playtomic - Academy Service Degradation – Detalhes do incidente

Todos os sistemas operacionais

Academy Service Degradation

Resolvido
Desempenho degradado
Início há 12 mesesDurado aproximadamente 12 horas

Afetado

Academy

Desempenho degradado de 7:10 PM para 6:50 AM

Atualizações
  • Resolvido
    UTC
    Resolvido

    Resolution: Our team mitigated the issue and service is now stable.

    Next steps: We are investigating the root cause to prevent similar occurrences.

  • Identificado
    UTC
    Identificado

    We experienced a partial service degradation affecting the Academy product.

    During this period, the service remained operational for most clubs, but some users faced reduced performance and functionality issues.

    Impact: The majority of clubs were able to continue using Academy without interruption. However, a subset of clubs encountered degraded functionality.