Playtomic - Partial downtime in some clients due to DNS record recreation – Detalhes do incidente

Todos os sistemas operacionais

Partial downtime in some clients due to DNS record recreation

Resolvido
Desempenho degradado
Início há aproximadamente 1 anoDurado 10 minutos

Afetado

Playtomic

Desempenho degradado de 3:55 PM para 4:05 PM

Atualizações
  • Resolvido
    UTC
    Resolvido

    This incident has been resolved and the new DNS record has been fully propagated in all the clients

  • Identificado
    UTC
    Identificado

    An internal DNS record was recreated and some clients were unable to connect to our database. We need to wait until the new record is propagated to all the clients. This is only affecting the clients that don't have the DNS record cached.