Playtomic - Playtomic Manager is unavailable – Detalles del incidente

Sistemas funcionando con normalidad

Playtomic Manager is unavailable

Resuelto
Interrupción mayor
Iniciado el hace alrededor de 1 mesDuró 12 minutos

Afectado

PT Manager

Interrupción mayor de 12:53 PM a 1:05 PM

Actualizaciones
  • Resuelto
    UTC
    Resuelto

    A misconfiguration when applying new security measures for the Playtomic Manager infrastructure.

  • Investigando
    UTC
    Investigando
    We are currently investigating this incident.