Playtomic - Playtomic Manager is unavailable – Detalles del incidente

Sistemas funcionando con normalidad

Playtomic Manager is unavailable

Resuelto
Interrupción mayor
Iniciado el hace 4 mesesDuró 27 minutos

Afectado

PT Manager

Interrupción mayor de 7:00 AM a 7:27 AM

Actualizaciones
  • Resuelto
    UTC
    Resuelto

    This incident has been resolved. Users will need to do a hard refresh (Cmd/Ctrl+Shift+R) because the 404 errors might be cached.

  • Identificado
    UTC
    Identificado

    We have identified the issue. Some statics were not correctly uploaded. We are working on a fix.

  • Investigando
    UTC
    Investigando

    We are currently investigating this incident. Playtomic manager keeps loading indefinitely.