Playtomic - App Service Degradation – Detalles del incidente

Sistemas funcionando con normalidad

App Service Degradation

Resuelto
Rendimiento degradado
Iniciado el hace 7 mesesDuró alrededor de 1 hora

Afectado

Playtomic

Rendimiento degradado de 8:30 AM a 9:24 AM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    This incident has been resolved.
  • Identificado
    UTC
    Identificado

    Users are reporting not being able to log in to the Playtomic APP