Playtomic - Courses partially unavailable in the application – Detalles del incidente

Sistemas funcionando con normalidad

Courses partially unavailable in the application

Resuelto
Mantenimiento
Iniciado el hace 11 mesesDuró alrededor de 15 horas

Afectado

Academy

Mantenimiento de 2:00 PM a 5:30 AM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    This incident has been resolved.
  • Supervisando
    UTC
    Supervisando

  • Identificado
    UTC
    Identificado

    We've detected stability issues with the Courses search function in our application. This functionality will remain disabled until the system is stable again.

    PT Manager and all other sections of the application are not affected.