Playtomic - PT Manager service disruption due to HTTPS record failure – Detalles del incidente

Sistemas funcionando con normalidad

PT Manager service disruption due to HTTPS record failure

Resuelto
Interrupción parcial
Iniciado el hace alrededor de 1 añoDuró 15 minutos

Afectado

PT Manager

Interrupción parcial de 8:55 AM a 9:10 AM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    This incident has been resolved.
  • Identificado
    UTC
    Identificado

    Several web clients, including PT Manager, could not connect to our API services.


    The error is connected to an optimization to solve HTTPS using DNS records via DNS.