Playtomic - Partial System degradation – Incident details

All systems operational

Partial System degradation

Resolved
Partial outage 30 %
Started 25 days agoLasted about 1 hour

Affected

PT Manager

Partial outage from 9:50 PM to 10:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All systems are stable.

  • Identified
    Identified

    The issue has been detected; Syltek's DB is not available.

    Playtomic Manager Clubs Operative is operating normally.

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Some clubs are reporting issues with accessing their management platform.
    Core operative (bookings, payments, matches) is not working in some clubs.

    We are currently investigating this incident.