Playtomic - Booking process failed based on client's language – Incident details

All systems operational

Booking process failed based on client's language

Resolved
Degraded performance
Started 3 months agoLasted 25 minutes

Affected

Playtomic

Degraded performance from 9:40 AM to 10:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    During the booking process, a system error occurred due to a mismatch between the client's language preference and the available language options.