Playtomic - Partial degration of club search – Incident details

All systems operational

Partial degration of club search

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

Playtomic.com

Degraded performance from 1:50 PM to 3:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Club search (https://playtomic.com/search?q=Madrid) unavailable due to improvements in the web caches.